<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"><head ><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rouge+Script%7CMonsieur+La+Doulaise%7CMiss+Fajardose%7CJosefin+Sans%7CQuattrocento" /><link rel="stylesheet" href="http://webvox.co/wp-content/cache/min/1/f49867d34afb7b130a0ebdf435ade7f0.css" data-minify="1" /><script type='text/javascript' src='http://webvox.co/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://webvox.co/wp-content/cache/min/1/4fc3eee5a804840f0dff6fbbbe51be58.js" data-minify="1" defer></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Domestic Fancy Rat Portraits by Diane Özdamar 256035</title><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Domestic Fancy Rat Portraits by Diane Özdamar" /><meta property="og:description" content="These delightful rat portraits rodent creates a 32-year-old photographer Diane Özdamar, who lives in Montreal, Canada. And, no, it&#039;s not terrible rats, and most other" /><meta property="og:url" content="http://webvox.co/fancy-rats-diane-ozdamar/" /><meta property="og:site_name" content="Humor and Entertainment Magazine • WebVox.co" /><meta property="article:tag" content="Fancy" /><meta property="article:tag" content="portraits" /><meta property="article:tag" content="Rats" /><meta property="article:section" content="Animals" /><meta property="article:published_time" content="2018-04-13T13:02:36+00:00" /><meta property="og:image" content="http://webvox.co/wp-content/uploads/2018/04/fancy-rats-diane-ozdamar.jpg" /><meta name="description" content="These delightful rat portraits rodent creates a 32-year-old photographer Diane Özdamar, who lives in Montreal, Canada. And, no, it&#039;s not terrible rats, and most other breeds of rat that accompany man since ancient times, and are gaining in our time more and more popular as a &quot;companion animals.&quot; &quot;As far as I can"/><link rel="canonical" href="http://webvox.co/fancy-rats-diane-ozdamar/" /><link rel="publisher" href="https://plus.google.com/u/0/b/118206668995715939614/118206668995715939614/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Domestic Fancy Rat Portraits by Diane Özdamar 256035" /><meta property="og:description" content="These delightful rat portraits rodent creates a 32-year-old photographer Diane Özdamar, who lives in Montreal, Canada. And, no, it&#039;s not terrible rats, and most other breeds of rat that accompany man since ancient times, and are gaining in our time more and more popular as a &quot;companion animals.&quot; &quot;As far as I can" /><meta property="og:url" content="http://webvox.co/fancy-rats-diane-ozdamar/" /><meta property="og:site_name" content="Humor and Entertainment Magazine • WebVox.co" /><meta property="article:publisher" content="https://www.facebook.com/WEBVOXco" /><meta property="article:tag" content="Fancy" /><meta property="article:tag" content="portraits" /><meta property="article:tag" content="Rats" /><meta property="article:section" content="Animals" /><meta property="article:published_time" content="2018-04-13T13:02:36+00:00" /><meta property="og:image" content="http://webvox.co/wp-content/uploads/2018/04/fancy-rats-diane-ozdamar.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="761" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="These delightful rat portraits rodent creates a 32-year-old photographer Diane Özdamar, who lives in Montreal, Canada. And, no, it&#039;s not terrible rats, and most other breeds of rat that accompany man since ancient times, and are gaining in our time more and more popular as a &quot;companion animals.&quot; &quot;As far as I can" /><meta name="twitter:title" content="Domestic Fancy Rat Portraits by Diane Özdamar 256035" /><meta name="twitter:site" content="@WebVoxCO" /><meta name="twitter:image" content="http://webvox.co/wp-content/uploads/2018/04/fancy-rats-diane-ozdamar.jpg" /><meta name="twitter:creator" content="@WebVoxCO" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"http:\/\/webvox.co\/","sameAs":["https:\/\/www.facebook.com\/WEBVOXco","https:\/\/plus.google.com\/u\/0\/b\/118206668995715939614\/118206668995715939614\/posts","https:\/\/www.pinterest.com\/WebVoxCO\/","https:\/\/twitter.com\/WebVoxCO"],"@id":"#person","name":"Egis"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Humor and Entertainment Magazine • WebVox.co &raquo; Feed" href="http://webvox.co/feed/" /><link rel="alternate" type="application/rss+xml" title="Humor and Entertainment Magazine • WebVox.co &raquo; Comments Feed" href="http://webvox.co/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Humor and Entertainment Magazine • WebVox.co &raquo; Domestic Fancy Rat Portraits by Diane Özdamar Comments Feed" href="http://webvox.co/fancy-rats-diane-ozdamar/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='child-theme-inline-css' type='text/css'>.site-footer a:hover,a,.genesis-nav-menu a:hover,.genesis-nav-menu .current-menu-item>a,.entry-title a:hover{color:#1a93a5}button:hover,input:hover[type="button"],input:hover[type="reset"],input:hover[type="submit"],.button:hover,.entry-content .button:hover,.widget-above-header,.site-footer,.sidebar .enews-widget input:hover[type="submit"],.after-entry .enews-widget input:hover[type="submit"]{background-color:#bfbfbf!important}.nav-primary,.nav-secondary,blockquote,.comment-respond h3,.entry-comments h3,.entry-pings h3,.widget-title,.widgettitle,.after-entry,.title-area{border-color:#919191!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/webvox.co\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"256035","token":"8f7590633e"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://webvox.co/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer></script> <![endif]--><link rel='https://api.w.org/' href='http://webvox.co/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://webvox.co/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://webvox.co/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://wp.me/p8xuXY-14BB' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://webvox.co/wp-content/themes/elg/images/favicon.ico" /><style type="text/css">.site-title a{background:url(http://webvox.co/wp-content/uploads/2017/10/WebVox.co-LOGO.png) no-repeat!important}</style><style type="text/css">.essb_displayed_postfloat{margin-left:-130px!important}.essb_displayed_postfloat{opacity:0}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/webvox.co\/wp-admin\/admin-ajax.php","essb3_nonce":"46788671a4","essb3_plugin_url":"http:\/\/webvox.co\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/webvox.co\/","essb3_postfloat_stay":false,"post_id":256035,"postfloat_percent":"20"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"pinterest,facebook,twitter,google"},"hover":{"imageSelector":".essbis-hover-container img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"middle-right","theme":"flat","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":false,"networks":"pinterest,facebook,twitter,google"}},"twitteruser":"","fbapp":"","dontshow":"","buttonSets":[],"themes":[]};</script></head><body class="post-template-default single single-post postid-256035 single-format-standard custom-header header-image header-full-width content-sidebar essbis_site" itemscope itemtype="https://schema.org/WebPage"><div class="widget-above-header widget-area"><div class="wrap"><section id="adswidget4-quick-adsense-reloaded-2" class="widget quads-ad4_widget"><div class="widget-wrap"><div id="quads-ad4_widget"><ins class="adsbygoogle"
style="display:inline-block;width:970px;height:250px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="7622967636"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://webvox.co/">Humor and Entertainment Magazine • WebVox.co</a></p><p class="site-description" itemprop="description">WebVox.co brings you humor, funniest, nude and the best photos.</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-left-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3416"><a href="http://webvox.co" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-3418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3418"><a href="http://webvox.co/category/humor/" itemprop="url"><span itemprop="name">Humor</span></a></li><li id="menu-item-11207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11207"><a href="http://webvox.co/category/picdump/" itemprop="url"><span itemprop="name">Picdump</span></a></li><li id="menu-item-18323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18323"><a href="http://webvox.co/category/girls/" itemprop="url"><span itemprop="name">Girls</span></a></li><li class="right date">April 19, 2018</li></ul></div></nav><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-right-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-18336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18336"><a href="http://webvox.co/category/photography/" itemprop="url"><span itemprop="name">Photography</span></a></li><li id="menu-item-18332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18332"><a href="http://webvox.co/category/design/" itemprop="url"><span itemprop="name">Design</span></a></li><li id="menu-item-18326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18326"><a href="#" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-18324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18324"><a href="http://webvox.co/category/art-nude/" itemprop="url"><span itemprop="name">Art Nude</span></a></li><li id="menu-item-18328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18328"><a href="http://webvox.co/category/art/" itemprop="url"><span itemprop="name">Art</span></a></li><li id="menu-item-18325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18325"><a href="http://webvox.co/category/photos/" itemprop="url"><span itemprop="name">Photos</span></a></li><li id="menu-item-18335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="http://webvox.co/category/life/" itemprop="url"><span itemprop="name">Life</span></a></li><li id="menu-item-18330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18330"><a href="http://webvox.co/category/bizarre/" itemprop="url"><span itemprop="name">Bizarre</span></a></li><li id="menu-item-18331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18331"><a href="http://webvox.co/category/celebs/" itemprop="url"><span itemprop="name">Celebs</span></a></li><li id="menu-item-18339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18339"><a href="http://webvox.co/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li><li id="menu-item-18327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18327"><a href="http://webvox.co/category/animals/" itemprop="url"><span itemprop="name">Animals</span></a></li><li id="menu-item-18340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="http://webvox.co/category/video/" itemprop="url"><span itemprop="name">Video</span></a></li><li id="menu-item-18341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18341"><a href="http://webvox.co/category/world/" itemprop="url"><span itemprop="name">World</span></a></li><li id="menu-item-256012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256012"><a href="http://webvox.co/category/inspiration/" itemprop="url"><span itemprop="name">Inspiration</span></a></li><li id="menu-item-256013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256013"><a href="http://webvox.co/category/life/" itemprop="url"><span itemprop="name">Life</span></a></li><li id="menu-item-256014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256014"><a href="http://webvox.co/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li></ul></li></ul></div></nav><div class="right-header widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://webvox.co/" role="search"><meta itemprop="target" content="http://webvox.co/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-256035 post type-post status-publish format-standard has-post-thumbnail category-animals category-photography tag-fancy tag-portraits tag-rats entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Domestic Fancy Rat Portraits by Diane Özdamar</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-04-13T13:02:36+00:00">April 13, 2018</time></p></header><div class="entry-content" itemprop="text"><div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4872605894"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_color-leafs essb_843134360 essb_links_center print-no" id="essb_displayed_top_843134360" data-essb-postid="256035" data-essb-position="top" data-essb-button-style="button" data-essb-template="color-leafs" data-essb-counter-pos="insidebeforename" data-essb-url="http://webvox.co/fancy-rats-diane-ozdamar/" data-essb-twitter-url="http://webvox.co/fancy-rats-diane-ozdamar/" data-essb-instance="843134360"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="insidebeforename"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">5<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://webvox.co/fancy-rats-diane-ozdamar/&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&redirect_uri=http://webvox.co?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://webvox.co/fancy-rats-diane-ozdamar/&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&redirect_uri=http://webvox.co?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;843134360&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="4" data-cnt-short="4">4</span>Facebook</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://webvox.co/fancy-rats-diane-ozdamar/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://webvox.co/fancy-rats-diane-ozdamar/&#39;,&#39;stumbleupon&#39;,&#39;843134360&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="1" data-cnt-short="1">1</span>StumbleUpon</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://webvox.co/fancy-rats-diane-ozdamar/&amp;title=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://webvox.co/fancy-rats-diane-ozdamar/&amp;title=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&#39;,&#39;reddit&#39;,&#39;843134360&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Reddit</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;843134360&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=http://webvox.co/fancy-rats-diane-ozdamar/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://webvox.co/fancy-rats-diane-ozdamar/&#39;,&#39;google&#39;,&#39;843134360&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;843134360&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Pinterest</span></a></li><li class="essb_item essb_link_twitter nolightbox essb_after_more"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&amp;url=http://webvox.co/fancy-rats-diane-ozdamar/&amp;counturl=http://webvox.co/fancy-rats-diane-ozdamar/&#39;,&#39;twitter&#39;,&#39;843134360&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Twitter</span></a></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&u=http%3A%2F%2Fwebvox.co%2Ffancy-rats-diane-ozdamar%2F" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&u=http%3A%2F%2Fwebvox.co%2Ffancy-rats-diane-ozdamar%2F&#39;,&#39;tumblr&#39;,&#39;843134360&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Tumblr</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;843134360&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li></ul></div><input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="http://webvox.co/fancy-rats-diane-ozdamar/" data-essbisPostTitle="Domestic Fancy Rat Portraits by Diane Özdamar" data-essbisHoverContainer=""><p>These delightful rat portraits rodent creates a 32-year-old photographer <a href="https://dianeozdamar.myportfolio.com/" rel="external nofollow" target="_blank">Diane Özdamar</a>, who lives in Montreal, Canada.</p><div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:20px 0 20px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="3874438745"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>And, no, it&#8217;s not terrible rats, and most other breeds of rat that accompany man since ancient times, and are gaining in our time more and more popular as a &#8220;companion <a href="http://webvox.co/life-interesting-animals-world-photos/">animals</a>.&#8221;</p><p>&#8220;As far as I can remember I have always loved rats and any rodent people would call &#8220;pest&#8221;. When I first got pet rats, I was thrilled to discover they were so clean, smart and affectionate, very far from the nasty dirty rat myth most people believe in.<br /> Thus, I decided to rescue and foster abandoned and abused rats until I could find them a forever home. This led me to take pictures of them: finding a home to a rat is not an easy task since they suffer from a very bad reputation and I had to make their cute personalities stand out so people would consider adopting them.</p><p>Some of the rats you can see here were mine, others were rats I fostered, and some belonged to my friends. Most of these pictures (plus many more not shown here) have been exhibited for the last 5 years at the &#8220;Animal Expo&#8221; show in Paris, where people can meet a team of animal rights activists and volunteers to get informations about rodents and exotic pets maintenance.&#8221; &#8211; Diane Özdamar</p><p>While decorative rats are very similar to their wild relatives, there are significant differences between them. Decorative rats calmer and less aggressive towards humans. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/02b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/02b.jpg" /></noscript></p><p>However, decorative rat like any other pets can run wild and for several generations produced in vivo, their behavior and attitude to man can become indistinguishable from the original wild rats. With this phenomenon regularly encounter lovers of rats, which are engaged in catching colonies or families decorative rats, caught on the street. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/03b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/03b.jpg" /></noscript></p><p>Wild rats are largely nocturnal, sometimes starting the day in search of food. In domesticated rats is not so pronounced. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/04b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/04b.jpg" /></noscript></p><div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="2324038421"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Domesticated rats live longer than wild. This is due to the fact that the decorative rats are protected from predators, they always have access to food, water, shelter and veterinary care. Their average life span is about 2-3 years, in contrast to the wild that live on average less than 1 year. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/05b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/05b.jpg" /></noscript></p><p>Rat &#8211; one of the most legkoobuchaemyh animals. This is due to their adaptability, intelligence and attention. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/06b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/06b.jpg" /></noscript></p><p>Yes, a rat is very smart. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/07b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/07b.jpg" /></noscript></p><p>And yet, if we compare the brains of decorative rats and their wild relatives, the advantage belongs to the wild rats. Most likely, this is due to the fact that in order to survive in the wild, it takes much more cunning and ingenuity than at home. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/08b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/08b.jpg" /></noscript></p><p>Rats, like humans, are omnivores. <span class="goog-text-highlight">Normal rat diet consist of grasses, cereals and small amounts (up to 10%) of seeds and nuts, fresh vegetables and fruits.</span>(Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/09b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/09b.jpg" /></noscript></p><p>It is difficult to determine exactly when the rats started to be kept as pets. There are several works that suggest that people held in their decorative rats in XIX-XX centuries. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/10b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/10b.jpg" /></noscript></p><p>While in many movies and books tend to emphasize ill rats, in others they act as friendly pets. Many know the cartoon Ratatouille (2007). His main character &#8211; Remy, Roger Ebert described as a diligent, cute, determined and gifted rat. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/11b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/11b.jpg" /></noscript></p><p>12. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/12b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/12b.jpg" /></noscript></p><p>13. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/13b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/13b.jpg" /></noscript></p><p>14. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/14b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/14b.jpg" /></noscript></p><p>15. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/15b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/15b.jpg" /></noscript></p><p>16. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/16b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/16b.jpg" /></noscript></p><p>17. (Photo by Diane Ozdamar):</p><p><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://webvox.co/wp-content/uploads/2018/04/rats/17b.jpg" /><noscript><img  alt="Domestic Fancy Rat Portraits by Diane Özdamar" src="http://webvox.co/wp-content/uploads/2018/04/rats/17b.jpg" /></noscript></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_color-leafs essb_373932105 essb_links_center print-no" id="essb_displayed_bottom_373932105" data-essb-postid="256035" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="color-leafs" data-essb-counter-pos="insidebeforename" data-essb-url="http://webvox.co/fancy-rats-diane-ozdamar/" data-essb-twitter-url="http://webvox.co/fancy-rats-diane-ozdamar/" data-essb-instance="373932105"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="insidebeforename"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">5<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://webvox.co/fancy-rats-diane-ozdamar/&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&redirect_uri=http://webvox.co?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://webvox.co/fancy-rats-diane-ozdamar/&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&redirect_uri=http://webvox.co?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;373932105&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="4" data-cnt-short="4">4</span>Facebook</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://webvox.co/fancy-rats-diane-ozdamar/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://webvox.co/fancy-rats-diane-ozdamar/&#39;,&#39;stumbleupon&#39;,&#39;373932105&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="1" data-cnt-short="1">1</span>StumbleUpon</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://webvox.co/fancy-rats-diane-ozdamar/&amp;title=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://webvox.co/fancy-rats-diane-ozdamar/&amp;title=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&#39;,&#39;reddit&#39;,&#39;373932105&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Reddit</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;373932105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=http://webvox.co/fancy-rats-diane-ozdamar/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://webvox.co/fancy-rats-diane-ozdamar/&#39;,&#39;google&#39;,&#39;373932105&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;373932105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Pinterest</span></a></li><li class="essb_item essb_link_twitter nolightbox essb_after_more"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&amp;url=http://webvox.co/fancy-rats-diane-ozdamar/&amp;counturl=http://webvox.co/fancy-rats-diane-ozdamar/&#39;,&#39;twitter&#39;,&#39;373932105&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Twitter</span></a></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&u=http%3A%2F%2Fwebvox.co%2Ffancy-rats-diane-ozdamar%2F" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Domestic+Fancy+Rat+Portraits+by+Diane+%C3%96zdamar&u=http%3A%2F%2Fwebvox.co%2Ffancy-rats-diane-ozdamar%2F&#39;,&#39;tumblr&#39;,&#39;373932105&#39;); return false;" target="_blank" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name"><span class="essb_counter_insidebeforename" data-cnt="" data-cnt-short="0">0</span>Tumblr</span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;373932105&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li></ul></div><div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:20px 0 20px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="3874438745"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-widget-title">You might also like...</h3></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://webvox.co/category/animals/" rel="category tag">Animals</a>, <a href="http://webvox.co/category/photography/" rel="category tag">Photography</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fancy-rats-diane-ozdamar/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=126194550&#038;postid=256035&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=187f6398b1caaf34130fd86eda0badb7e0de070b#parent=http%3A%2F%2Fwebvox.co%2Ffancy-rats-diane-ozdamar%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="essbsocialfollowerscounterwidget-4" class="widget widget_essbsocialfollowerscounterwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4><div class="essbfc-container essbfc-col-3 essbfc-template-tinycolor"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/DEZVOXcom" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pulse-grow"></i><span class="essbfc-followers-count">9k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-pinterest"><a href="https://www.pinterest.com/WebVoxCO" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-pinterest essbfc-icon-pulse-grow"></i><span class="essbfc-followers-count">2.1k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/WebVoxCO" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pulse-grow"></i><span class="essbfc-followers-count">1.1k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div></div></section><section id="wpp-8" class="widget popular-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="http://webvox.co/corner-adults-131117/" title="Corner for Adults NSFW 06.11.2017 [42 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/14440-featured-320x150.jpg" width="320" height="150" alt="Corner for Adults NSFW 06.11.2017 [42 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/corner-adults-131117/" title="Corner for Adults NSFW 06.11.2017 [42 photos]" class="wpp-post-title" target="_self">Corner for Adults NSFW 06.11.2017 [42 photos]</a></li><li> <a href="http://webvox.co/fiona-barron/" title="Girl of the Day: Mexican Model Fiona Barron [30 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/21674-featured-320x150.jpg" width="320" height="150" alt="Girl of the Day: Mexican Model Fiona Barron [30 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/fiona-barron/" title="Girl of the Day: Mexican Model Fiona Barron [30 photos]" class="wpp-post-title" target="_self">Girl of the Day: Mexican Model Fiona Barron [30 photos]</a></li><li> <a href="http://webvox.co/10-beautiful-universities-world/" title="10 The Most Beautiful Universities in the World" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255127-featured-320x150.jpg" width="320" height="150" alt="10 The Most Beautiful Universities in the World" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/10-beautiful-universities-world/" title="10 The Most Beautiful Universities in the World" class="wpp-post-title" target="_self">10 The Most Beautiful Universities in the World</a></li><li> <a href="http://webvox.co/steph-rayner/" title="Girl of the Day: Australian Model Steph Rayner [30 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/22357-featured-320x150.jpg" width="320" height="150" alt="Girl of the Day: Australian Model Steph Rayner [30 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/steph-rayner/" title="Girl of the Day: Australian Model Steph Rayner [30 photos]" class="wpp-post-title" target="_self">Girl of the Day: Australian Model Steph Rayner [30 photos]</a></li><li> <a href="http://webvox.co/funny-interesting-pictures-050917/" title="Funny and Interesting Pictures 05.09.2017 [145 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/4871-featured-320x150.jpg" width="320" height="150" alt="Funny and Interesting Pictures 05.09.2017 [145 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/funny-interesting-pictures-050917/" title="Funny and Interesting Pictures 05.09.2017 [145 photos]" class="wpp-post-title" target="_self">Funny and Interesting Pictures 05.09.2017 [145 photos]</a></li><li> <a href="http://webvox.co/disney-princesses-look-today/" title="This Is What Disney Princesses Would Look Like In 2017" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/7823-featured-320x150.jpg" width="320" height="150" alt="This Is What Disney Princesses Would Look Like In 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/disney-princesses-look-today/" title="This Is What Disney Princesses Would Look Like In 2017" class="wpp-post-title" target="_self">This Is What Disney Princesses Would Look Like In 2017</a></li><li> <a href="http://webvox.co/dog-portraits-elke-vogelsang/" title="Expressive and Emotional  Dog Portraits by Elke Vogelsang" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/256045-featured-320x150.jpg" width="320" height="150" alt="Expressive and Emotional  Dog Portraits by Elke Vogelsang" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/dog-portraits-elke-vogelsang/" title="Expressive and Emotional  Dog Portraits by Elke Vogelsang" class="wpp-post-title" target="_self">Expressive and Emotional  Dog Portraits by Elke Vogelsang</a></li><li> <a href="http://webvox.co/erotic-nude-girls-murbo/" title="Erotic Nude Girls in Diverse and Colorful Photos by Murbo [27 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/19077-featured-320x150.jpg" width="320" height="150" alt="Erotic Nude Girls in Diverse and Colorful Photos by Murbo [27 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/erotic-nude-girls-murbo/" title="Erotic Nude Girls in Diverse and Colorful Photos by Murbo [27 photos]" class="wpp-post-title" target="_self">Erotic Nude Girls in Diverse and Colorful Photos by Murbo [27 photos]</a></li><li> <a href="http://webvox.co/ladies-uniform-super-fine/" title="Ladies In Uniform That Are Super Fine" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/12701-featured-320x150.jpg" width="320" height="150" alt="Ladies In Uniform That Are Super Fine" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/ladies-uniform-super-fine/" title="Ladies In Uniform That Are Super Fine" class="wpp-post-title" target="_self">Ladies In Uniform That Are Super Fine</a></li><li> <a href="http://webvox.co/natalie-gubner/" title="Girl of the Day: Natalie Gubner" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/17814-featured-320x150.jpg" width="320" height="150" alt="Girl of the Day: Natalie Gubner" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/natalie-gubner/" title="Girl of the Day: Natalie Gubner" class="wpp-post-title" target="_self">Girl of the Day: Natalie Gubner</a></li></ul></div></section><section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4><ul><li> <a href="http://webvox.co/dog-portraits-elke-vogelsang/">Expressive and Emotional  Dog Portraits by Elke Vogelsang</a></li><li> <a href="http://webvox.co/destructive-expensive-hurricanes-us/">The Most Destructive and Expensive Hurricanes in US History</a></li><li> <a href="http://webvox.co/disney-characters-present-days/">How Favourite Disney Characters Would Look in Present Days</a></li><li> <a href="http://webvox.co/fancy-rats-diane-ozdamar/">Domestic Fancy Rat Portraits by Diane Özdamar</a></li><li> <a href="http://webvox.co/abandoned-funeral-home-florida/">House of the Dead – the Creepiest 150-Year-Old Abandoned Funeral Home in Florida</a></li><li> <a href="http://webvox.co/aerial-photos-landscapes-china/">Aerial Photos Showing the Vast Diversity of Landscapes Across China</a></li><li> <a href="http://webvox.co/kotisaari-island-finland-photos-four-seasons/">Kotisaari Island in Rovaniemi, Finnish Lapland Brilliantly Captured Through Four Seasons</a></li></ul></div></section></aside></div></div><div class="footer-widgets" id="main-footer"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="wpp-6" class="widget popular-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="http://webvox.co/corner-adults-131117/" title="Corner for Adults NSFW 06.11.2017 [42 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/14440-featured-350x250.jpg" width="350" height="250" alt="Corner for Adults NSFW 06.11.2017 [42 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/corner-adults-131117/" title="Corner for Adults NSFW 06.11.2017 [42 photos]" class="wpp-post-title" target="_self">Corner for Adults NSFW 06.11.2017 [42 ph...</a></li><li> <a href="http://webvox.co/fiona-barron/" title="Girl of the Day: Mexican Model Fiona Barron [30 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/21674-featured-350x250.jpg" width="350" height="250" alt="Girl of the Day: Mexican Model Fiona Barron [30 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/fiona-barron/" title="Girl of the Day: Mexican Model Fiona Barron [30 photos]" class="wpp-post-title" target="_self">Girl of the Day: Mexican Model Fiona Bar...</a></li><li> <a href="http://webvox.co/10-beautiful-universities-world/" title="10 The Most Beautiful Universities in the World" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255127-featured-350x250.jpg" width="350" height="250" alt="10 The Most Beautiful Universities in the World" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/10-beautiful-universities-world/" title="10 The Most Beautiful Universities in the World" class="wpp-post-title" target="_self">10 The Most Beautiful Universities in th...</a></li><li> <a href="http://webvox.co/steph-rayner/" title="Girl of the Day: Australian Model Steph Rayner [30 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/22357-featured-350x250.jpg" width="350" height="250" alt="Girl of the Day: Australian Model Steph Rayner [30 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/steph-rayner/" title="Girl of the Day: Australian Model Steph Rayner [30 photos]" class="wpp-post-title" target="_self">Girl of the Day: Australian Model Steph...</a></li><li> <a href="http://webvox.co/funny-interesting-pictures-050917/" title="Funny and Interesting Pictures 05.09.2017 [145 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/4871-featured-350x250.jpg" width="350" height="250" alt="Funny and Interesting Pictures 05.09.2017 [145 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/funny-interesting-pictures-050917/" title="Funny and Interesting Pictures 05.09.2017 [145 photos]" class="wpp-post-title" target="_self">Funny and Interesting Pictures 05.09.201...</a></li><li> <a href="http://webvox.co/disney-princesses-look-today/" title="This Is What Disney Princesses Would Look Like In 2017" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/7823-featured-350x250.jpg" width="350" height="250" alt="This Is What Disney Princesses Would Look Like In 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/disney-princesses-look-today/" title="This Is What Disney Princesses Would Look Like In 2017" class="wpp-post-title" target="_self">This Is What Disney Princesses Would Loo...</a></li><li> <a href="http://webvox.co/dog-portraits-elke-vogelsang/" title="Expressive and Emotional  Dog Portraits by Elke Vogelsang" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/256045-featured-350x250.jpg" width="350" height="250" alt="Expressive and Emotional  Dog Portraits by Elke Vogelsang" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/dog-portraits-elke-vogelsang/" title="Expressive and Emotional  Dog Portraits by Elke Vogelsang" class="wpp-post-title" target="_self">Expressive and Emotional  Dog Portraits...</a></li><li> <a href="http://webvox.co/erotic-nude-girls-murbo/" title="Erotic Nude Girls in Diverse and Colorful Photos by Murbo [27 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/19077-featured-350x250.jpg" width="350" height="250" alt="Erotic Nude Girls in Diverse and Colorful Photos by Murbo [27 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/erotic-nude-girls-murbo/" title="Erotic Nude Girls in Diverse and Colorful Photos by Murbo [27 photos]" class="wpp-post-title" target="_self">Erotic Nude Girls in Diverse and Colorfu...</a></li><li> <a href="http://webvox.co/ladies-uniform-super-fine/" title="Ladies In Uniform That Are Super Fine" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/12701-featured-350x250.jpg" width="350" height="250" alt="Ladies In Uniform That Are Super Fine" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/ladies-uniform-super-fine/" title="Ladies In Uniform That Are Super Fine" class="wpp-post-title" target="_self">Ladies In Uniform That Are Super Fine</a></li><li> <a href="http://webvox.co/natalie-gubner/" title="Girl of the Day: Natalie Gubner" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/17814-featured-350x250.jpg" width="350" height="250" alt="Girl of the Day: Natalie Gubner" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/natalie-gubner/" title="Girl of the Day: Natalie Gubner" class="wpp-post-title" target="_self">Girl of the Day: Natalie Gubner</a></li></ul></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="wpp-7" class="widget popular-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hot</h4><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="http://webvox.co/most-beautiful-banknotes-2017/" title="The Most Beautiful Banknotes in 2017" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255977-featured-350x250.jpg" width="350" height="250" alt="The Most Beautiful Banknotes in 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/most-beautiful-banknotes-2017/" title="The Most Beautiful Banknotes in 2017" class="wpp-post-title" target="_self">The Most Beautiful Banknotes in 201...</a></li><li> <a href="http://webvox.co/comics-illustrations-relationship-crislane-passos/" title="Relationship Comics That Perfectly Sum Up What Every Long-Term Relationship Is Like [35 comics]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255961-featured-350x250.jpg" width="350" height="250" alt="Relationship Comics That Perfectly Sum Up What Every Long-Term Relationship Is Like [35 comics]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/comics-illustrations-relationship-crislane-passos/" title="Relationship Comics That Perfectly Sum Up What Every Long-Term Relationship Is Like [35 comics]" class="wpp-post-title" target="_self">Relationship Comics That Perfectly...</a></li><li> <a href="http://webvox.co/satirical-society-illustrations-gerhard-haderer/" title="Caricaturist Illustrates Our Society Deepest Flaws" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255905-featured-350x250.jpg" width="350" height="250" alt="Caricaturist Illustrates Our Society Deepest Flaws" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/satirical-society-illustrations-gerhard-haderer/" title="Caricaturist Illustrates Our Society Deepest Flaws" class="wpp-post-title" target="_self">Caricaturist Illustrates Our Societ...</a></li><li> <a href="http://webvox.co/funny-keanu-reeves-doing-things-keanu-doing-things/" title="Keanu Reeves is Doing Things and the Internet Can’t Stop Laughing" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255937-featured-350x250.jpg" width="350" height="250" alt="Keanu Reeves is Doing Things and the Internet Can’t Stop Laughing" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/funny-keanu-reeves-doing-things-keanu-doing-things/" title="Keanu Reeves is Doing Things and the Internet Can’t Stop Laughing" class="wpp-post-title" target="_self">Keanu Reeves is Doing Things and th...</a></li><li> <a href="http://webvox.co/airport-greeting-signs/" title="Funny Creative Airport Greeting Signs That Impossible to Miss [85 pics]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255917-featured-350x250.jpg" width="350" height="250" alt="Funny Creative Airport Greeting Signs That Impossible to Miss [85 pics]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/airport-greeting-signs/" title="Funny Creative Airport Greeting Signs That Impossible to Miss [85 pics]" class="wpp-post-title" target="_self">Funny Creative Airport Greeting Sig...</a></li><li> <a href="http://webvox.co/suburban-portraits-american-dream/" title="Photographer Visits the Same Families 20 Years Later to Show How These Suburban Families Lives Have Changed" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255955-featured-350x250.jpg" width="350" height="250" alt="Photographer Visits the Same Families 20 Years Later to Show How These Suburban Families Lives Have Changed" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/suburban-portraits-american-dream/" title="Photographer Visits the Same Families 20 Years Later to Show How These Suburban Families Lives Have Changed" class="wpp-post-title" target="_self">Photographer Visits the Same Famili...</a></li><li> <a href="http://webvox.co/illustrations-beauty-living-alone-forest-girl-korean-aeppol/" title="Beauty of Living Alone in 65 Illustrations by Korean Artist Aeppol" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255897-featured-350x250.jpg" width="350" height="250" alt="Beauty of Living Alone in 65 Illustrations by Korean Artist Aeppol" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/illustrations-beauty-living-alone-forest-girl-korean-aeppol/" title="Beauty of Living Alone in 65 Illustrations by Korean Artist Aeppol" class="wpp-post-title" target="_self">Beauty of Living Alone in 65 Illust...</a></li><li> <a href="http://webvox.co/miniature-handmade-antique-furniture-japan-kiyomi/" title="Handmade Miniature Antique Dollhouse Furniture by Japanese Artist Kiyomi" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255923-featured-350x250.jpg" width="350" height="250" alt="Handmade Miniature Antique Dollhouse Furniture by Japanese Artist Kiyomi" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/miniature-handmade-antique-furniture-japan-kiyomi/" title="Handmade Miniature Antique Dollhouse Furniture by Japanese Artist Kiyomi" class="wpp-post-title" target="_self">Handmade Miniature Antique Dollhous...</a></li><li> <a href="http://webvox.co/digital-art-surrealism-cyril-rolando-aquasixio/" title="Digital Art Surrealism and Explosive Creativity by Cyril Rolando aka Aquasixio [60 pics]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/255915-featured-350x250.jpg" width="350" height="250" alt="Digital Art Surrealism and Explosive Creativity by Cyril Rolando aka Aquasixio [60 pics]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/digital-art-surrealism-cyril-rolando-aquasixio/" title="Digital Art Surrealism and Explosive Creativity by Cyril Rolando aka Aquasixio [60 pics]" class="wpp-post-title" target="_self">Digital Art Surrealism and Explosiv...</a></li><li> <a href="http://webvox.co/disney-characters-present-days/" title="How Favourite Disney Characters Would Look in Present Days" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/256038-featured-350x250.jpg" width="350" height="250" alt="How Favourite Disney Characters Would Look in Present Days" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/disney-characters-present-days/" title="How Favourite Disney Characters Would Look in Present Days" class="wpp-post-title" target="_self">How Favourite Disney Characters Wou...</a></li></ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="wpp-5" class="widget popular-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="http://webvox.co/russian-girls-art-nude/" title="Erotic Russian Girls Art Nude" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/1320-featured-350x250.jpg" width="350" height="250" alt="Erotic Russian Girls Art Nude" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/russian-girls-art-nude/" title="Erotic Russian Girls Art Nude" class="wpp-post-title" target="_self">Erotic Russian Girls Art Nude</a></li><li> <a href="http://webvox.co/design-fails/" title="Design Fails You’ll Find Hard To Believe Actually Happened" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/12240-featured-350x250.jpg" width="350" height="250" alt="Design Fails You’ll Find Hard To Believe Actually Happened" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/design-fails/" title="Design Fails You’ll Find Hard To Believe Actually Happened" class="wpp-post-title" target="_self">Design Fails You’ll Find Hard To Believe...</a></li><li> <a href="http://webvox.co/corner-adults-131117/" title="Corner for Adults NSFW 06.11.2017 [42 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/14440-featured-350x250.jpg" width="350" height="250" alt="Corner for Adults NSFW 06.11.2017 [42 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/corner-adults-131117/" title="Corner for Adults NSFW 06.11.2017 [42 photos]" class="wpp-post-title" target="_self">Corner for Adults NSFW 06.11.2017 [42 ph...</a></li><li> <a href="http://webvox.co/corner-adults-271117/" title="Corner for Adults NSFW 27.11.2017 [45 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/17847-featured-350x250.jpg" width="350" height="250" alt="Corner for Adults NSFW 27.11.2017 [45 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/corner-adults-271117/" title="Corner for Adults NSFW 27.11.2017 [45 photos]" class="wpp-post-title" target="_self">Corner for Adults NSFW 27.11.2017 [45 ph...</a></li><li> <a href="http://webvox.co/failures-feilings-life-02-09-17/" title="This is What We Call Failures and Feilings in Our Life 02.09.17" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/4562-featured-350x250.jpg" width="350" height="250" alt="This is What We Call Failures and Feilings in Our Life 02.09.17" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/failures-feilings-life-02-09-17/" title="This is What We Call Failures and Feilings in Our Life 02.09.17" class="wpp-post-title" target="_self">This is What We Call Failures and Feilin...</a></li><li> <a href="http://webvox.co/daily-picdump-061217/" title="Funny and Interesting Pictures – Daily Picdump 06.12.2017 [75 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/18854-featured-350x250.jpg" width="350" height="250" alt="Funny and Interesting Pictures – Daily Picdump 06.12.2017 [75 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/daily-picdump-061217/" title="Funny and Interesting Pictures – Daily Picdump 06.12.2017 [75 photos]" class="wpp-post-title" target="_self">Funny and Interesting Pictures – Daily P...</a></li><li> <a href="http://webvox.co/daily-picdump-091117/" title="Funny and Interesting Pictures – Daily Picdump 09.11.2017 [60 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/13127-featured-350x250.jpg" width="350" height="250" alt="Funny and Interesting Pictures – Daily Picdump 09.11.2017 [60 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/daily-picdump-091117/" title="Funny and Interesting Pictures – Daily Picdump 09.11.2017 [60 photos]" class="wpp-post-title" target="_self">Funny and Interesting Pictures – Daily P...</a></li><li> <a href="http://webvox.co/daily-picdump-281117/" title="Funny and Interesting Pictures – Daily Picdump 28.11.2017 [70 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/18173-featured-350x250.jpg" width="350" height="250" alt="Funny and Interesting Pictures – Daily Picdump 28.11.2017 [70 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/daily-picdump-281117/" title="Funny and Interesting Pictures – Daily Picdump 28.11.2017 [70 photos]" class="wpp-post-title" target="_self">Funny and Interesting Pictures – Daily P...</a></li><li> <a href="http://webvox.co/funny-wtf-people-041217/" title="Funny WTF People 04.12.2017 [35 photos]" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/18537-featured-350x250.jpg" width="350" height="250" alt="Funny WTF People 04.12.2017 [35 photos]" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/funny-wtf-people-041217/" title="Funny WTF People 04.12.2017 [35 photos]" class="wpp-post-title" target="_self">Funny WTF People 04.12.2017 [35 photos]</a></li><li> <a href="http://webvox.co/funny-tombstone-quotes/" title="70 Brilliant Tombstones By People immortalized their sense of humor in stone" target="_self"><img src="http://webvox.co/wp-content/uploads/wordpress-popular-posts/12236-featured-350x250.jpg" width="350" height="250" alt="70 Brilliant Tombstones By People immortalized their sense of humor in stone" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://webvox.co/funny-tombstone-quotes/" title="70 Brilliant Tombstones By People immortalized their sense of humor in stone" class="wpp-post-title" target="_self">70 Brilliant Tombstones By People immort...</a></li></ul></div></section></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>&copy; 2018 &middot; Web Vox .CO &middot; <a href="http://webvox.co">Home</a> &middot; <a href="http://webvox.co/contact/">Contact</a> &middot; <a href="http://webvox.co/wp-login.php">Login</a> &middot; <a href="http://webvox.co/wp-login.php?action=register">Register</a></p></div><p></p></div></footer> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ResponsiveMenuL10n = {"mainMenu":"Menu","subMenu":"Menu"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var essbViewsCacheL10n = {"admin_ajax_url":"http:\/\/webvox.co\/wp-admin\/admin-ajax.php","post_id":"256035","valid":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var scrollTopParams = {"scheme":"dark","size":"large"}; /* ]]> */</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=126194550&postid=256035&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=187f6398b1caaf34130fd86eda0badb7e0de070b#parent=http%3A%2F%2Fwebvox.co%2Ffancy-rats-diane-ozdamar%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=126194550&postid=256035&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=187f6398b1caaf34130fd86eda0badb7e0de070b#parent=http%3A%2F%2Fwebvox.co%2Ffancy-rats-diane-ozdamar%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'126194550',post:'256035',tz:'2',srv:'webvox.co'} ]);
	_stq.push([ 'clickTrackerInit', '126194550', '256035' ]);</script> <div id="fb-root"></div> <script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://webvox.co/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript"></script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.6.0" : "10.4.2";
	s.src = "http://webvox.co/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="http://webvox.co/wp-content/cache/min/1/22165439d725ff89b9e1a29afa74680a.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->